1. Hello Guest! Did you know that we're also on Discord? You can join us here: https://discord.gg/vxqdaG4.
    Dismiss Notice

Question Delayed Audio in PDAFT - DivaSound? WASAPI?

Discussion in 'Project DIVA Arcade & Arcade Future Tone' started by Shiggitay, Apr 5, 2021.

  1. Shiggitay

    Shiggitay Newbie Player

    Joined:
    Aug 6, 2019
    Messages:
    35
    Likes Received:
    13
    Trophy Points:
    70
    Location:
    Boston, MA
    #1 Shiggitay, Apr 5, 2021
    Last edited: Apr 5, 2021
    Okay guys so I redid my Diva box with Win8.1 for more control over my motherboard's audio and I have dual audio output (Speaker/headphone though it's connected through its USB dongle) working via Stereo Mix. I'm aware that PD Loader 2.5 has a latency compensation setting, but if I drop its files in I lose usage of my DIVALLER controller. How can I fix the delay I'm getting? Whether I use DivaSound or just straight with my RealTek chipset it seems to be delayed. In order for audio to stream to Discord I'd need to use DivaSound or there'll be no audio whatsoever. I've tried ASIO, WASPI, WASPI_Exclusive... nothing works right or there's no audio at all. I'm on 2 audio channels. Is there some sort of dedicated sound card I could get that's equivalent to the JVS board that ships with actual AFT cabs? Any ideas?

    Thanks in advance!

    EDIT: My issue was me listening to the audio through the Stereo Mix output. I should have known that'd introduce some latency.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice